Bearville City
Forum glitch Easterwavinggif4
Log in

I forgot my password

Latest topics
» Hey it's frickin 2019
Forum glitch EmptyMon Jul 15, 2019 4:09 pm by Mixi

» BC's Official Counting Post! *win tickets*
Forum glitch EmptyThu Feb 28, 2019 12:13 pm by Savanah

» Post before Abby posts (:
Forum glitch EmptyThu Jul 16, 2015 7:15 pm by Hazza

» rate the siggie above you!
Forum glitch EmptySun Mar 15, 2015 7:44 pm by Hazza

» Bikes vs. Skateboards
Forum glitch EmptyThu Sep 25, 2014 12:36 am by Hazza

» MollyFlyer's wishlist
Forum glitch EmptyThu Jun 26, 2014 3:19 pm by MollyFlyer

» BC Outfit Contest ~GREAT PRIZES ~4 days~
Forum glitch EmptyThu Jun 26, 2014 3:03 pm by cupcakestar12

» Trading light blue and yellow bbl shirts (: <3
Forum glitch EmptyThu Jun 26, 2014 2:01 pm by TheQueen

» Olive's New Wishlist! ~ June 23
Forum glitch EmptyThu Jun 26, 2014 1:32 pm by MollyFlyer

Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests

None

Most users ever online was 201 on Tue Dec 10, 2013 6:59 pm
Bearville
Forum glitch Bab_im10
BC Gazette
Forum glitch 73
Top posting users this week

Top posting users this month

Timezones
Pacific Time Eastern Standard Time Mountain Time Central Time Zone South Africa United Kingdom Atlantic Time
Forum glitch Flags_1
Copyscape
Protected by Copyscape Duplicate Content Protection Tool

Forum glitch

Go down

Forum glitch Empty Forum glitch

Post by Briannadog on Sun Apr 20, 2014 2:25 pm

This is a really weird glitch. The weird part is that it only happens sometimes. It's when I am posting a new topic.

Like for example. I was trying to create a new topic for the game section and then when I press send it takes me back to where I was posting it. And it never submits the post. And sometimes it says this, "No post mode specified". I don't know if I did something wrong or if it was just a glitch. I just don't get why this only happens sometimes. Like here, I posted this new topic. 


So if anyone can understand what I'm talking about, please help!
 5  44
Briannadog
Briannadog
Royal Bear
Royal Bear

Warning : Forum glitch LQ2kVXL
Posts : 725
Tickets : 279
Join date : 2013-10-05

Back to top Go down

Forum glitch Empty Re: Forum glitch

Post by April on Sun Apr 20, 2014 5:04 pm

You should post a pic
April
April
Grand Bear
Grand Bear

Warning : Forum glitch LQ2kVXL
Posts : 1654
Tickets : 2777
Join date : 2013-11-30

Back to top Go down

Forum glitch Empty Re: Forum glitch

Post by Hazza on Sun Apr 20, 2014 5:53 pm

I think I understand what you're talking about, but I think I may be a bit confused too.
Hazza
Hazza
Moderator
Moderator

Warning : Forum glitch LQ2kVXL
Posts : 54445
Tickets : 11406
Join date : 2013-09-17

Back to top Go down

Forum glitch Empty Re: Forum glitch

Post by onedirectionislife on Sun Apr 20, 2014 8:11 pm

well one time that happened to me but I think I was doing something wrong but I did not know what it was
onedirectionislife
onedirectionislife
Grand Bear
Grand Bear

Warning : Forum glitch LQ2kVXL
Posts : 1673
Tickets : 4116
Join date : 2014-01-29

Back to top Go down

Forum glitch Empty Re: Forum glitch

Post by Briannadog on Mon Apr 21, 2014 9:46 pm

I know I'm being confusing, lol. I can't really post a pic cause I can't. It's just not that kind of thing. I think the problem is fixed now anyways, I think it was me. My computer, Lol.  Razz  Thanks though!
Briannadog
Briannadog
Royal Bear
Royal Bear

Warning : Forum glitch LQ2kVXL
Posts : 725
Tickets : 279
Join date : 2013-10-05

Back to top Go down

Forum glitch Empty Re: Forum glitch

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum